låsningsfria bromsar och kontrollampor för dragkraft tänds

2005-2009 Chevrolet Equinox

Den första generationen av Chevrolet Equinox, en crossover-SUV från Chevrolet baserad på General Motors Theta-plattform.

Rep: 505



Upplagt: 2012-01-01

Jag ständigt känna och höra en puls när den går sönder. Lampor för låsningsfria bromsar och greppkontroll är alltid på. Träningskontroll är kanske på hela tiden? Kanske spärrar bromsarna alltid? Jag är inte säker på vilken. Hur fixar jag det här?

Kommentarer:

kan tcs orsaka att du inte börjar

08/09/2014 förbi La Verne Walker

kommer dragreglaget att stänga av motorn.

08/09/2014 förbi La Verne Walker

det stänger inte av motorn men det kan orsaka strömförlust och ingen acceleration

11/11/2015 förbi Jimfixer

Jag har problem med att ryggbromsarna sitter fast och släpper ibland. Det är något som håller min hastighet tillbaka och kör på vägen. Vad kan ingen del jag behöver för att lösa detta problem

2016-08-31 förbi Travis Blue

Jag bytte precis ut det främre passagerarlagret eftersom mitt lager sköts och mitt abs n tc-lampa tändes tänds efter att jag bytte ut mitt lager ungefär 3 dagar efter att abs- och tc-ikonen tändes igen så jag kollade abs tråd bakom däcket ansluten till navet bc i mitt fall är det en förseglad enhet. Ledningarna såg bra ut och var anslutna Jag slår på och stänger av bilen och ikonerna försvinner strax efter ikonerna tänds ikonerna hela tiden. Några förslag

2016-09-15 förbi Dyvane

17 svar

Vald lösning

Rep: 670,5k

Om dragkraftslampan tänds och förblir tänd utan att blinka betyder det att dragkraftssystemet har inaktiverats och det finns ingen dragkraft tillgänglig. Det enda sättet att ta reda på vad som händer med det är att få det korrekt diagnostiserat. Jag skulle gå till mitt lokala GM-garage och låta dem göra en analysator för att avgöra vilka felkoder du får.

Kommentarer:

Jag hade pulserande pauser och en ABS-lampa tänd, jag hittade 6 pluggar (4 fram, 2 bak) för att spraya med kontaktrengörare och ingen hjälp. Slutligen fixade den sista kontakten problemet. Nästa gång lägger jag till fett i pluggen. Den har 4 ledningar på kontakten, den ligger under bilen i mitten mellan de bakre däcken. Detta gjorde verkligen tricket !!

03/28/2016 förbi leetompkins

Okej, jag har en Chevy Malibu från 2009, min vän hade en diagnosmaskin, det är sorgligt förlorat kommunikation med ECM och pcm på da-meddelanden. Det sa att stabilitet antilock-bromssystem. Min bil kommer att komma på men kommer ingen vev bara ett klickljud låter som om det kommer från da passagerare r under konsult genom växling snälla jag behöver hjälp för att lösa problemet problem hg som d byta min paus dat dey just köpt da bil da pauser var skrubba så dåligt wen u off dat paus det var fortfarande göra en dålig ljud paus var borta da bryta senare på turn car off försökt att veva upp allt ljus komma på ingen start ingen vev det är tine att starta men wen jag försöker vev och och allt annat ljus på dash uttråkad. Går av maskin Jag har skickat en kod au100 r något som dat ou100

2017-02-25 förbi dkersh25

vad är platsen för de sex pluggarna ... är de alla under bilen ??? snälla ge platser tack

2017-03-25 förbi bsd4083

leetompkins vilka pluggar pratar du om

02/07/2018 förbi joe

@leetompkins Vad jag har insett är att när dessa lampor tänds är det normalt något annat som är problemet, så upphängningen bör kontrolleras om ingenting är löst eller vacklande eller kan vara bussningar. Ändå har du pulserande bromsar så kanske är det dina rotorer som måste bytas ut

11/10/2019 förbi kelly23kel

Rep: 97

*** MÅSTE LÄSA FÖR EQUINOX ABS-SENSORFRÅGOR ***

hp-skrivare kommer inte att skriva ut svart bläck

De flesta mekaniker tänker inte så långt som huvudet eftersom problemet kan orsakas av flera saker.

Det vanligaste är att hjullagren slits ut och orsakar att bromsgivaren berör navet och orsakar att felet går fel.

Om det händer en som bär resten kommer det att bli dåligt snart. Så fixa dem alla.

Det bra är att fixen är relativt lätt. Det dåliga är att delarna är lite dyra.

Du måste byta ut alla hjulnav för att lösa problemet.

Här är en annan del som också kräver uppmärksamhet och reparationer för att åtgärda ABS-fel. Om någon av de andra delarna i upphängningen är sliten kommer det att påverka hjulets och sensornas rotation, främst när de går sönder. Exempel: om de främre fjäderbenen är slitna eller har tappat bensinladdningen kommer hjulet att ha något 'prat' när det går sönder. Det kanske inte märks av föraren eller du kanske inte känner det i ratten. Hjulsensorn plockar dock upp detta som förlust av dragkraft. Så om du bytte ut naven och fortfarande har samma problem kan det att lösa problemet att byta ut stödbenen tillsammans med hjulnavet. Låt din mekaniker titta på resten av upphängningsdelarna för att se till att det inte finns några problem.

En annan fördel med att reparera de slitna upphängningsdelarna är att ditt fordon kommer att köra trevligare och vara mycket säkrare att köra.

Som du fick höra när du var liten, 'var uppmärksam'.

Kommentarer:

Detta hände med min equinox 2005 men när stabiliterns servicelampa tändes hade jag ingen servostyrning så vad har det att göra med att hjullagret går dåligt? Jag har haft hjullager slocknat innan det har aldrig påverkat servostyrningen

2016-06-16 förbi Edna Thompson

Rep: 457

Jag har stött på detta tidigare på min gamla Jetta såväl som några av mina kompisars bilar. Båda dessa system fungerar med en signal från hjulhastighetssensorer som vanligtvis är monterade på eller nära bromsarna. De brukar vara ungefär lika stora som en rulle öre. Om de är snedställda, böjda ur inriktningen, är urkopplade eller kablarna är skadade kommer de att skicka en 'no-spin' -signal till datorn och berätta att den ska aktivera ABS (det pulserande du känner i bromspedalen) samt orsaka alla möjliga fel i dragkraftsmodulen. Det verkar vara den mest sannolika källan till misslyckande.

Om du upptäcker att en eller flera av sensorerna är felaktiga, kolla in din lokala reservdelsbutik för utbyte eller rockauto.com. Återförsäljaren ska vara din sista utväg när du köper delar eftersom de markerar sina delar 100-500%.

Att fixera sensorerna kanske inte får lamporna att försvinna. Du måste ta det till en auktoriserad GM-verkstad eller återförsäljare för att få dem att återställa datormodulerna för ABS och TC.

ELLER om du känner dig förmögen kan du själv köpa en av dessa fiffiga prylar, men varnas: de som kan komma åt ALLA datorns moduler kostar $$$$$$$$$$ (de $ 200 OBD-II-enheterna hos din lokala reservdelsbutik har endast tillgång till motormodulen) och kräver att du tar tag i lite bra fabrikslitteratur så att du inte ändrar en inställning som kommer att bryta din bil ännu mer. Lycka till!

Kommentarer:

Min mekaniker sa att det var A B S. Oljepump jag har förorenat min bromsvätska

09/11/2017 förbi Chris Jackson

Tja dos som är vettigt för någon annan ??

09/11/2017 förbi Chris Jackson

ja, jag bytte bara ut de främre dynorna på en impala från 2014 när jag tvingade tillbaka bromsokskolvarna och vätskan trycktes in i mästaren, allt som fanns i det var rent, men efter att vätskan nådde befälhavaren virvlade vätskan mot varandra. Jag måste gå tillbaka till grunderna och spola systemet genom att blöda hela systemet tills vätskan är ren och hoppas att det gör tricket

03/07/2018 förbi 0000 0000

varför vann inte min Dell-dator

Rep: 49

Köp en GM-del # 22715444 byt ut den löser problemet

Kommentarer:

Bigfndiesel är exakt korrekt. Jag köpte den del han föreslog 22715444..problemet löst! Som 50 dollar. Tack så mycket!!!!!

2016-01-19 förbi cindy

Jag köpte abs-hjulsensorselen för både främre förar- och passagerarsidan på Amazon.com för mindre än $ 40. Min man bytte ut den gamla och lamporna lyser inte längre. Nu behöver vi bara hantera airbag-lamporna. Någon som har en lösning på att krockkuddslampan tänds?

2016-01-31 förbi pkjm2616

krockkuddslampan var en del av den gigantiska återkallelsen förra året, ge återförsäljaren vin-numret och de kan säga dig säkert ... tändningslåset var problemet med många av dem

07/19/2016 förbi Haywood Ublowme

Problemet är föroreningar i W / H-ANSLUTNINGAR FRÅN DERBIER. I tidigare modeller som först hade ABS-bromsar var sensorn en del av ledningsnätet (alla förseglade) var ca 2-4 fot lång HAD ALDRIG ETT PROBLEM eftersom den enda kontakten var i motorrummet framför allt lera / etc på fender. Nu finns det fyra anslutningar på framsidan under bilen och två på baksidan under bilen ... DET INTE UNDER Det finns ett ständigt problem. DENNA DESIGN I OTROLIGT OCH KUNDER AVFALL MILJONER AV DOLLAR PÅ DETTA UGH..dålig produktdesign

2017-03-25 förbi bsd4083

Rep: 100,4k

Det finns så många möjliga svar på den här frågan, men den gamla kalkonen sa att det är bäst att läsa koder hos din återförsäljare och ta reda på exakt vad som är fel. Om du råkar ha tillgång till en läsare som gör abs som kommer att gå långt för att hjälpa dig men tills dess din enda gissning. Ive ersatte abs-pumpar med bilar som har ett dragkraftslampa tänt och Ive ersatte svängstänger och ändrade hjullager abs-sensorer. bromspedalsensorer och kör med trådpedal för samma ljus. I vissa bilar är det gyroen som berättar när bilen lutar som skruvar upp. Att läsa koder är det bästa alternativet

Kommentarer:

Jag fick läsa koder och bytte ut hjulsensorn men det gjorde ingenting för att lösa problemet

12/11/2018 förbi Ruth Detillion

Rep: 37

Min jämviktsdag 07 höger främre brytkaliber fortsatte att låsa sig. Byt ut styrpinnarna, byt ut abs-hastighetssensorn och byggde om bromsoket utan resultat. Bromsen fortsatte att låsa sig och servicestabilitrak / traktionskontrollen fortsatte att aktiveras. Jag vet inte vad som hade mig att göra detta, men jag lade min fot under bromspedalen och drog upp. Det släppte bromsoket och knackade på trä Jag har inte haft några problem sedan dess.

Kommentarer:

Jag har en 07-equinox och ABS och TC-lampan tänds säger service dragkraft kontroll också service stabilitrak men bilen går bra men ibland känns det som att bilen ryckar lite som om jag knackar på bromsen riktigt snabbt men igen ibland när jag svänger min bil på den säger ingenting ABS-lampan tänds i cirka 5 sekunder så försvinner den, men om jag stänger av bilen tänds den igen ..... vad kan det problemet vara? ..

2015-08-14 förbi Platshållarbild för Miguel Torres

Wendy, OMG Jag var bokstavligen fast vid vägkanten ... min bil skulle inte accelerera och abs-ljuset dök upp men gick bort. Jag kollade bromsvätskan, stängde av bilen en stund, satte på den igen, men jag kunde fortfarande inte accelerera om jag inte tryckte ner gaspedalen hela vägen till metallen och även då rörde den sig bara något. Min dotter började gråta, jag sa till henne att lita på Gud och ha tålamod. Strax efter att jag googlade mitt nummer, läste jag några inlägg och precis innan jag skulle ringa en bogserbil, läste jag ditt inlägg och lade min fot under pausen och lyfte upp fungerade direkt. Jag sitter nu i min bil framför mitt hus och var tvungen att ta mig tid att öppna det här kontot så att jag kunde berätta hur tacksam jag är för att ha läst ditt inlägg. Det har varit en extremt lång arbetsvecka för mig och jag såg fram emot att komma hem och koppla av med min familj. Idag är fredagen den 15 januari 2016. Tack så mycket Wendy, du är fantastisk!

2016-01-15 förbi Rafek

Det är fantastiskt att höra, Rafeka! Om du har tid bör du lägga upp det som en iFixit-berättelse. Jag är säker på att andra i samhället skulle älska att höra det!

2018-03-25 förbi [raderade]

Rafeka, vilken fantastisk historia. Du bör skicka din berättelse till andra samhällen som Tanner Lange föreslog. Andra skulle nog tycka om att läsa det. Jag är glad att du hittade svaret för att lösa problemet du stött på. Jag är också glad att du hittade modet att googla ditt problem när du satt på sidan av vägen istället för att bara kasta upp händerna och ge upp. Jag ser vägen till mycket av det idag. Jag skulle vilja säga detta en sista sak ... dina handlingar den dagen kommer inte att gå obemärkt förbi, eftersom din dotter var där för att bevittna din mod och mod. Bra för dig och Gud välsigna!

11/01/2019 förbi Anthony Hike

Jag måste också kommentera, min 07-equinox gör samma sak som servicebanljuset tänds på mina bromsar. Sätt min fot bakom pausen och släppa. Jag måste ta det till återförsäljaren, det här är löjligt

11/06/2019 förbi Kristen Brooks

Rep: 505

Upplagt: 2014-01-01

Gruvan var en 2006 Pontiac-torrent som är samma som Chevy equinox, en mekaniker som diagnostiserats som dålig bromsmodul. De är mycket dyra så de föreslog eBay. Jag köpte en begagnad garanterad att fungera, min mekaniker installerade den och återställde mitt datorsystem. Det fixade problemet i ungefär ett år och justerade sedan med samma problem, jag måste nog byta ut det igen.

Rep: 13

Jag har en Chevy equinox 2006 och förra veckan tändes både ABS och TC varningslampor. Jag hade ingen pulserande lås eller skakningar, med andra ord fordonet går bra. På ett infall kontrollerade jag däcktrycket och var säker på att de bakre däcken var låga. Efter att jag lade till luft ... stannade lamporna (fram till idag). Återigen tändte lamporna och INGEN problem >>>> så jag kontrollerade igen och lade till luft igen ... lamporna tändes strax efter slocknade då jag startade om bilen, bara för att tändas igen ... Eftersom det inte finns några uppenbara symtom som skakningar eller pulserande Jag ska koppla ur den svarta eller (-) terminalen från batteriet för att återställa datorn. Vi får se det då. Återigen ... mina lampor tänds utan problem.

Kommentarer:

ja bevisar att detta är ett elektriskt problem ... jag kommer att sprayrengöra kontakterna på alla sex ledningsnät FÖR ATT dessa kontakter är i en lera / DEBRIES PRONE OMRÅD OCH BAKOM HJULET DE LÄTT FÅR FÖRTÄMMAS om jag misslyckas DÄR FÅR jag ersätta både abs w / h eftersom min equinox från 2005 kommer att kasta T / C-LJUSAN UTAN ATT RÖRA SJÄLVT RÄTT EFTER MOTORVARMEN UPP ... KALDAGAR TAR MYCKET LÄNGRE MEN BIL BEHÖVER INTE RÖRA PERIODEN. SÅ INTE LIKA HJULSENSORER

2017-03-25 förbi bsd4083

VideoSumo https: //warriorplus.com/o2/a/c264k/0/rep ...

10/10/2018 förbi robert.stevenson65

Rep: 13

Min Equinox från 2008 gör exakt samma sak, det verkar som att det bakre högra däcket låser sig och dragkraftslampan tänds. Jag tog det två gånger till mekanikern de har ingen aning om vad problemet är. Jag fortsätter att tillsätta pausvätska. Men de säger inget läckage. Den kan inte plockas upp och jag kan inte flytta bilen när pausen låser sig. Det verkar som om däcken släpar, jag kände att det brann gummit.

Jag ska försöka sätta min fot under pausen. De fick mig också att fixa en sensor. Jag är så trött på bilen just nu !!!!

Kommentarer:

Jag har en Chevy-equinox 2005 och det gör samma sak som det känns som att ryggbrytningarna låser sig eller att den drar kommer att röra sig, men min abs och TC-lampor fortsätter att lysa men efter att jag stängt av den och vev den kommer den att köra bra tills jag träffar pauser och upprepar sedan vad jag just sa att det gjorde .. Har du någonsin upptäckt vad som kan vara problemet eftersom jag inte har någon aning

05/12/2017 förbi Garrett bagare

Rep: 13

Jag har en akadia från 2008 när träffreglage träffreglage en stabtrack kommer på tgen går av. Har byt ut massluftsensor en bromskontakt behöver hjälp snälla

Kommentarer:

Jag har en acadia från 2009 och bytte ut den vänstra bakhjulsgivaren, vilket är vad kod sak angav fel. Hjälpte inte till något, när ljuset är släckt försöker magmusklerna sparka in och gör ett hemskt ljud. När du slår 30 km / h tänds abs- och dragkontrolllampan och du hör inget ljud när du bromsar?!?! Hjälp

12/11/2018 förbi Ruth Detillion

Jag har en 2006 Econox Lt. bara ersatt altanator. Men motorlampan lyser fortfarande. Och idag och lamporna tändes och tappade all kraft och kommer inte att starta nu. Fick en hoppstart och den startade då kommer den inte att röra sig & dör .några förslag.

20/12/2020 förbi junecunhabug

På 2006 econox lt.motorljus är på just ersatt altanator på det. Motorljus fortfarande på. Abs lampor sundenley tänds tappade all makt dras av stängde bilen sedan försökte starta om den och ingen tur. Fick hoppstart gjorde det halvvägs hem tappade all makt och skulle inte starta eller flytta abs-lampor och lite elektroniskt konstigt ljud. från någon var

20/12/2020 förbi junecunhabug

På 2006 econox lt.motorljus är på just ersatt altanator på det. Motorljus fortfarande på. Abs lampor sundenley tänds tappade all makt dras av stängde bilen sedan försökte starta om den och ingen tur. Fick hoppstart gjorde det halvvägs hem tappade all makt och skulle inte starta eller flytta abs-lampor och lite elektroniskt konstigt ljud. från någon där. behövde råd.

20/12/2020 förbi junecunhabug

Rep: 13

Problem med främre bromsar som drar rotorer blir heta - Jag har fixat över ett dussin genom att sprida fästet fastklämt till gummidelen på bromsledningen - Med tiden rostar fästet inuti nypa slangen så att vätska inte återgår för att frigöra bromsoket - jag hoppas detta hjälper någon med rotorer att värmas upp. TACK JOE

hur man får ut vatten ur laddningsporten

Rep: 37

Min Chevy Equinox från 2009 gav mig felet för dragkraft, men inga koder, eftersom det är ett intermittent problem. Återförsäljaren kontrollerade fordonet och ringde tillbaka och rapporterade att hjulhastighetssensorn på vänster bakhjul (bakom föraren) var öppen. Att byta ut sensorn fixade problemet. BTW, när jag gick för att plocka upp min fasta Equinox, anländer en 2009 Pontiac Torrent med samma problem.

Kommentarer:

VideoSumo https: //warriorplus.com/o2/a/c264k/0/rep ...

10/10/2018 förbi robert.stevenson65

Rep: 1

Upplagt: 2016-01-19

22715444 artikelnummer 50,00 på eBay

Rep: 1

Hej snälla jag har en 2014 Kia ​​Sportage .. och jag har problem med turbo men efter att den byttes ut .. men under körning får jag inte full kraft och abs och dragkontrolllampor dyker upp och allt på klustret slocknar utan att arbeta inklusive bakkamera och lamporna fungerar inte..Vi har kontrollerat alla ledningar på bilen men till ingen nytta ... kan någon hjälpa mig tack

Rep: 1

Jag har en equinox lt 2005, och mitt problem är att det går bra och startar bra men när jag accelererar passerar 3: e växeln förlorar gaspedalen motoreffekt och en triangellampa med nedpilen dyker upp och hastigheten sjunker ner till 25 km / h med foten till golv. Men när jag stannar släcks ljuset och det går bra tills efter den tredje växeln och upprepar felet igen. TC-ljus och triangel-ljus dyker upp. Jag har riktigt dåliga hubbearings, kan det här vara frågan om förlust power mode kick in?

Kommentarer:

hej jag har en 08 chevy uppladdare och min dragkraftslampa lyser också men för att veta var den är i min skåpbil kan jag fixa det själv ????

10/10/2018 förbi robert.stevenson65

Rep: 1

Min 2005-sabel gick bra, jag hade precis fått bensin, mitt bromsljus har tänt länge men så snart jag svängde har jag aldrig haft några överföringsproblem med det eller något liknande men när jag vrider mitt hjul mot rätt På vägen för att gå på väg var det som att jag bara kastade min bil i parken eller smällde på bromsar allt jag kunde göra är att skynda på min motor för att försöka få den att röra sig ingen växling jag kunde inte röra mig så jag fick på något sätt på sidan av vägen låter det bra aldrig hade det problem det är ett bra fordon det gör allt bra men när jag försöker byta växlar går det inte i någon växel har det aldrig varit något av detta Jag försökte till och med ta ut växeln Säkring för att se till att min säkring fungerade för att berätta för mig om min transmission gick ut var det bra mina säkringar också nu sitter min bil bara där den kommer att svänga Låter bra det gör allt bra ingen form av buller kommer från den den kommer bara inte att röra sig eller gå in i något redskap. Jag körde verkligen länge med mitt bromsvätskelampa som visade att jag inte vet om det kommer att påverka något kan snälla någon svara på min fråga för alla säger att sändningen är inte jag tror att trans och jag tror att de vill ha mer kontant hjälp

Rep: 365

kan vara en uppenbar men fungerar dina bromsljus, om säkringen går på vissa bilar kommer ABS och TRC att inaktivera.

Kommentarer:

Ja bromsljus fungerar men tack, nu lyser ljuset hela tiden, min mekaniker säger att det är i sensorn och kommer att kosta att fixa så han föreslog att bara lämna den. Jag kommer aldrig att köpa en annan Chevy, det här är den värre vård jag någonsin har ägt under mina 50 år som kör

08/12/2019 förbi jaydee11

Jag har en 2006 econox lt.awdi hade bytt ut generatorn på grund av att motorlampan var tänd och den var dålig. Men motorlampan lyser igen. Jag körde och plötsligt var abs-lamporna tända var som helst på dash uttråkad. Förlorat allt- kraftfull. drog över stängd bil av. försökte sedan starta upp den igen men ingen tur. fick en hoppstart och gjorde det ett par kvarter då tändes alla lampor och tappade all kraft och kommer nu inte att starta alls. kan någon hjälpa mig med vad det kan vara

20/12/2020 förbi junecunhabug

Chris