Övervaka ingen signal efter start

PC-skrivbord

Datorer som vanligtvis inte har en integrerad skärm och är avsedda att vara stillastående.

Rep: 61



Upplagt: 2014-12-19

Hej.

Så just idag har jag det här problemet där mina skärmar inte visar något efter start. Jag skulle sätta på processorn och allt går bra (fläktar, strömförsörjning osv.) Men mina skärmar upptäcks inte som om min dator aldrig var påslagen.

Jag undersökte och hittills har jag försökt:

- ta bort hela eller en del av mitt RAM-minne och byta dem genom olika kortplatser.

-Ta bort och sätta i mitt PCI och mitt grafikkort

-återställ CMOS genom bygelomkopplaren och batteriet

-anslutning av allt från strömförsörjningen och återanslutning.

-trycka på / av-knappen för CPU under en längre tid.

Hittills har ingenting fungerat och jag är helt stump. Allt fungerade bra tills min dator slumpmässigt kraschade mörkare idag och sedan frös i start tills nu inte visade något. All hjälp skulle vara mycket uppskattad och tack på förhand.

Mina specifikationer är-

-8 GB ddr2 ram

- fyrkärnig Intel

-nvidia gt640

-corsair tx650 strömförsörjning

Kommentarer:

Har du provat monitorn på en annan dator?

2014-12-19 förbi oldturkey03

Jag kopplade bort och kopplade in VGA-kabeln från båda ändar och kopplade sedan in dem igen och det fungerade

04/16/2018 förbi simmo

Jag har samma problem med min dator också.

PC-specifikationerna är som följer:

Ryzen 2700x, MSI B450 Gaming Plus, GTX 1060 6 GB, 8 GB x 2 DDR4 RAM, 650 W PSU.

Allt jag har gjort är att slå på gaming boost och A-XMP i mina bios-inställningar och fick en tom skärm som inte visar någon signal. Jag har provat allt som nämns i den frågan men har inte lyckats. Snälla hjälp mig.

11/14/2018 förbi harisuryadev miriyala

Jag har också samma problem men idag morgon tryckte jag bara på f8 och började starta reparationen och min dator startade om och säger ingen signal

Mina specifikationer är-

2 gb ram

150 gb hårddisk

Asus geforce 210 grafikkort

Dual fyrkärnig processor

11/21/2018 förbi Arpit25175

Det kan vara din PSU. Min bildskärm skulle med jämna mellanrum borde skrivbordet men vara svart med orden 'INGET SIGNAL' och bildskärmen följt av att somna. Ibland rensade det omstart men när min ugn dödades för några dagar sedan sjönk husets temperatur från 70 till 37 grader. Vid den tiden kom monitoren aldrig på. Jag stängde av monitorn med en annan och fick samma resultat. Tänkte att temperaturen var en faktor jag körde en hårtork på hög i en minut och plötsligt kom bilden på monitorn. Bilden stannade i ca 5-10 minuter och blev sedan svart när strömförsörjningen svalnade. Jag värmde upp den igen och bilden återupptogs. Vid den tidpunkten kände jag mig mycket säker på att det var PSU så jag beställde och installerade en ny och bildskärmen och datorn fungerar båda som nya.

05/02/2019 förbi Rob Weaver

10 svar

Vald lösning

Rep: 100,4k

Får du pipsignaler vid start? Om inte kanske du har att göra med ett strömproblem. Bara för att dina fläktar är igång och ditt moderkortlampa tänds betyder det inte att du har tillräckligt med ström i strömförsörjningen för att driva maskinen. Strömförsörjningen kan dö långsamt och ändå verkar ok. Om du har tillgång till en annan strömförsörjning försök att ändra den ut. Du kanske också vill prova en annan bildskärm eller testa din gamla bildskärm på en annan dator. beroende på ditt moderkort kan du försöka återställa mem-knappen som är vanlig på Asus-kort. Du nämnde också att du har kopplat bort strömmen och att du har hållit ned strömbrytaren under längre perioder. Gjorde ni detta tillsammans? Om du inte försöker koppla ur strömmen och hålla ned strömbrytaren i ungefär 60 sekunder, sedan ansluta och starta om. Äntligen så dumt som det här låter men det händer de bästa av oss ... är din bildskärm påslagen och ansluten? Säg bara hoppas att något här hjälper och lycka till

Kommentarer:

Det kan vara din PSU. Min bildskärm skulle med jämna mellanrum visa skrivbordet men sedan bli svart med orden 'NO SIGNAL' och några sekunder senare följde monitorn genom att gå i vila / avstängd. Ibland rensade det omstart men när min ugn dödades för några dagar sedan sjönk husets temperatur från 70 till 37 grader. Vid den tiden kom monitoren aldrig på. Jag stängde av monitorn med en annan och fick samma resultat. Jag tänkte att temperaturen var en faktor. Jag sprang en hårtork högt i en minut och sprängde den heta luften på nätaggregatet och plötsligt kom bilden på skärmen på. Bilden stannade i ca 5-10 minuter och blev sedan svart när strömförsörjningen svalnade. Jag värmde upp den igen och bilden återupptogs. Vid den tidpunkten kände jag mig mycket säker på att det var PSU så jag installerade en ny och bildskärmen och datorn fungerar båda som helt nya.

05/02/2019 förbi Rob Weaver

Återmonterade alla mina RAM-pinnar och GPU och det fungerade. måste ha varit något något löst

01/10/2019 förbi Kencaryl DS

Pc visa display efter att jag har tagit bort batteriet eller ändrat cmos-inställningen men när jag stänger av och startar igen, igen, inget signalfel varje gång när jag tar bort batteriet eller byter cmos pc-display, men bara en gång

20/20/2020 förbi M Zeeshan

@M Zeeshan

Har du kontrollerat att CMOS-batteriet är OK?

Vanligtvis är de icke uppladdningsbara 3V DC-knappcellsbatterier. Om batteriet är<2.6V DC replace it.

20/20/2020 förbi Jayeff

Okej för mig när jag slår på datorn för första gången, kommer ingen signal till monitorn men när jag gör det en andra gång tänds den. Vad händer?

20/10/2020 förbi SuperDjPhill

Rep: 61

Det här är första gången jag någonsin bestämt mig för att skicka ett råd till någon webbplats / anslagstavla eftersom jag tror att det verkligen skulle hjälpa många människor. Jag hade exakt samma problem efter att ha installerat ett nytt moderkort. Jag försökte allt jag kunde tänka mig och alla tips jag hittade online för att bara lista några få: uppdatera min BIOS, installera om Windows 10, byta från DP-kabel till HDMI, installera om alla mina drivrutiner, installera om bara grafikdrivrutiner, ansluta och koppla bort min Nvidia grafikkort flera gånger, rengöring / dammsugning av varje enskild komponent (min komp är så ren som en visselpipa - ser helt ny ut, försöker alla typer av kombinationer i BIOS-inställningar, etc - ingenting fungerade.

Och här har jag LÖST DET! Efter att ha läst några orelaterade råd om 'slå på snabbstart' -funktionen i Windows 10 och läst om hur det kan orsaka vissa startproblem, trodde jag att jag lika gärna kunde prova, inget kvar att förlora. Så jag gick till Kontrollpanelen / Strömalternativ och under 'ändra inställning som för närvarande inte är tillgänglig' stängde jag av den snabba uppstarten. Voila, problem löst! Jag antar att det fanns en slags inkompatibilitet mellan mitt moderkort (Intel Desktop Board DQ77MK) och den här speciella Windows-inställningen. Efter att ha tillbringat en vecka med att hantera den här frågan och gå ut ur mitt ständigt kärleksfulla sinne kan du föreställa mig min lättnad. Jag ska se till att lägga upp detta råd på så många anslagstavlor jag kan för att hjälpa andra eländiga själar som jag själv.

Kommentarer:

Hej,

Med tanke på att tråden handlar om ingen monitorsignal efter start, undrar du bara hur du ändrade inställningarna i Windows om skärmen inte fungerade?

02/26/2020 förbi Jayeff

vilken version av windows använder du? tx

02/26/2020 förbi Rob Weaver

du är en absolut legend! Denna *! & $! & $ ^ Sak har plågat mig i över ett år! Tack så mycket för detta!

11/03/2020 förbi dominikmdmx

@jayeff det finns två olika problem här, men symtomen är desamma. Den ena är en hårdvaruproblem (RAM, PSU-kablar och andra) den andra är ett programvaruproblem. Jag har ätit mina naglar över det här. Jag bytte allt, mobo, psu, monitor, gpu, cpu bios update osv. Allt och upplevde det fortfarande när systemet behövde starta om automatiskt, till exempel för en uppdatering. INGET FUNKTADE. Det enda som förblev oförändrat var Win10. Denna förändring i kraftalternativ har fungerat för mig. Till sist..

11/03/2020 förbi dominikmdmx

@Rob Weaver Den senaste Windows 10-versionen 64 bitar

03/12/2020 förbi Frenk jolly

Rep: 259

Om ditt moderkort har ett inbyggt grafikkort kan du försöka koppla bort ditt PCI-E-grafikkort och ansluta en bildskärm till det inbyggda grafikkortet. Detta kommer att verifiera om det är ditt PCI-E-grafikkort som är defekt eller inte.

Rep: 25

Jag fick problem och försökte alla dessa metoder, men fungerar inte.

Jag pratar med mina tekniker och de säger att jag ska ta bort PCI-grafikkortet, rengöra kontakterna, med en ruber och en borste (med mjuka borst) och sätta på det igen, och nu fungerar det normalt.

Rep: 13

Hade samma problem och det blev ett dåligt minne. Försök ta bort minnet och se om du får felpip. Testa i så fall en pinne i taget och se om det löser problemet.

Rep: 13

Försökte allt utom att byta ut delar, löste sedan problemet genom att dammsuga luftventilerna och tog sedan av locket och dammsugade fläktområdet och minnesstiften. Inga problem på flera veckor nu.

Rep: 61

Jag hade exakt samma problem efter att ha installerat ett nytt moderkort. Jag försökte allt jag kunde tänka mig och alla tips jag hittade online för att bara lista några få: uppdatera min BIOS, installera om Windows 10, byta från DP-kabel till HDMI, installera om alla mina drivrutiner, installera om bara grafikdrivrutiner, ansluta och koppla bort min Nvidia grafikkort flera gånger, rengöring / dammsugning av varje enskild komponent (min komp är så ren som en visselpipa - ser helt ny ut, försöker alla typer av kombinationer i BIOS-inställningar, etc - ingenting fungerade.

Och här har jag LÖST DET! Så jag gick till Kontrollpanelen / Strömalternativ och under 'ändra inställning som för närvarande inte är tillgänglig' stängde jag av den snabba uppstarten. Voila, problem löst! Jag antar att det fanns en slags inkompatibilitet mellan mitt moderkort och den här speciella Windows-inställningen. Efter att ha tillbringat en vecka med att hantera den här frågan och gå ut ur mitt ständigt kärleksfulla sinne kan du föreställa mig min lättnad.

Rep: 1

Dessa lösningar är mestadels av erfarenhet så de är inte helt tillförlitliga ...

Jag föreslår att du läser hela denna artikel innan du börjar något.

Komplett guide / lösning:

  1. Kontrollera om bildskärmens strömkabel är ansluten och eller om videokabeln (t.ex. HDMI). Ganska roligt men har hänt.
  2. Kontrollera att videokabeln är trasig genom att testa med en annan kabel eller leta efter synliga defekter.
  3. Kontrollera om du har en trasig bildskärm genom att kontrollera bildskärmens statuslampa och försöka med en annan bildskärm.
  4. Om dessa steg inte fungerade än tyvärr är det dags att börja titta inuti vår dator ... Se till att koppla ur datorn när du rör vid något inuti datorn. Försök också undvika att vidröra några små delar på komponenterna.
  5. Kontrollera om datorns RAM och GPU är helt isatta i deras kortplatser och i rättighetsplatserna. Vissa moderkort kräver att RAM-minnen är i vissa platser först innan andra.
  6. Rengör eventuellt damm från datorn, eftersom det kan orsaka kortslutningar och också stoppa datorn från att kyla ordentligt.
  7. Om inget av stegen upp till här har fungerat än att de kan vara en trasig del:
    1. Trasigt RAM: Kontrollera om datorn fungerar med varje enskild RAM-minne i den första, andra, tredje och fjärde RAM-platsen. PC: n kommer att dela upp sina data jämnt mellan varje stick vilket betyder att om någon av RAM-pinnarna går sönder än PC: n inte fungerar.
    2. Trasig GPU: Om din processor har inbyggd grafik är det lätt att ta reda på om din GPU är trasig. Anslut bara bildskärmen / videokabeln till ditt moderkort och se om du får utdata. I så fall är din GPU problemet. Annars kan du testa en annan fungerande GPU på din dator.
    3. Otillräcklig PCU: Om du har köpt en PCU med dåliga recensioner eller en PCU som inte kan hantera mängden watt som dina delar behöver än detta kan vara ett problem. Vissa avstängnings-PCU: er kan faktiskt bara leverera ner till hälften som vad som anges för att kunna göra.
    4. Trasig PSU: Den här kommer att vara ganska uppenbar. Om ingen av komponenterna (inklusive fläktar, lysdioder) tänds är det förmodligen en signal om en trasig PCU.
    5. Trasig CPU: Den här suger för att kontrollera men kontrollera om CPU-kylaren är korrekt installerad genom att ta bort den och kontrollera om CPU-kylarens termiska pasta har spridit sig på CPU-brunnen. Om så är fallet, kontrollera också om processorn är sprickad genom att ta bort den, hålla i sidorna och kontrollera även om några stift är skadade på processorn.
    6. Trasigt moderkort: Den här är ganska svår att upptäcka, men om allt verkar inte gå utom PCU-fläkten än så kan detta vara sant. Det är också ganska vanligt eftersom moderkort är ganska komplicerade att tillverka. Kontrollera om det finns några synliga defekter och kontrollera alla fack för att se om de är skadade.

Kommentarer:

Jag har haft liknande problem - huvudskärmarna tänds inte - MEN i morse efter att ha återställt grafikkortet osv - fortfarande ingenting - jag slog sedan på skärmen - som var PÅ, stängde av den och efter ett par försök visade den skärmen och tillät mig att logga in

20/01/2020 förbi Bill Pitcaithley

1: Stäng av datorn

2: koppla ur kabelmonitorn och en i din GPU

3: sätt tillbaka dem båda

-Det är det som hjälpte mig, efter två timmar att ständigt leta efter lösningar.

20/01/2020 förbi Åka skidor

Rep: 1

Jag har samma problem och jag vet inte vad jag ska göra längre. Jag har provat en annan GPU - ingen signal. Köpte en annan ram - ingen signal. Försökte ett nytt moderkort - ingen signal. Ny CPU - ingen signal. Jag är snubblad över vad problemet eventuellt kan vara

Kommentarer:

Hej,

Förutsatt att ditt problem också är 'Övervaka ingen signal efter start' enligt tråden.

Du sa inte om du testade din skärm på en annan känd fungerande dator för att kontrollera om den fungerade OK, en annan känd fungerande bildskärm eller en ny bildskärmskabel eller till och med en annan typ av videoutgångssignal (om tillgänglig) t.ex. HDMI, vga, DVI, DisplayPort, etc. mellan moderkortet och skärmen.

I grund och botten bevisa felet i monitorn eller datorn. Så långt ifrån vad du sa koncentrerade du dig bara på datorn

07/11/2019 förbi Jayeff

@jayeff rätt, ledsen för det. Första dagen det slutade fungera testade jag monitorn på en annan dator och det fungerade bra, och HDMI är den enda utsignaltypen jag måste arbeta med.

08/11/2019 förbi Jackie Lombardi

Och för mer förtydligande försökte jag 3 olika HDMI-kablar på min bildskärm och jag fick fortfarande ingen signal

Jag försökte två olika moderkort - båda verkar fungera bra men jag får ingen signal. Jag försökte två olika processorer på båda moderkorten och ingen signal. Jag försökte en annan GPU och ingen signal heller, som jag var tvungen att returnera. Jag försökte också nytt RAM och fortfarande ingenting. Det enda som jag inte har provat är en ny strömförsörjning som jag väntar på, men det verkar inte som det är problemet eftersom datorn verkar starta som vanligt och förblir påslagen, men jag är bara får ingen signal till min bildskärm.

08/11/2019 förbi Jackie Lombardi

Hej,

Har du försökt att börja om 'säkert läge' för att kontrollera om du får en skärm eller inte? (detta förutsätter att du har Win 10 som operativsystem, om du inte söker efter '{insert OS} safe mode' för att ta reda på hur.

På de två nya moderkorten som du försökte hade de grafik ombord eller försökte du alltid ett grafikkort?

Kanske gå tillbaka till grunderna.

Koppla bort hårddisken från moderkortet och kontrollera om du kan komma in i BIOS med en skärm. På de flesta datorer trycker du antingen på F2 eller Del efter att den har startats och innan den startar i Windows för att komma in i BIOS

Om du kan få en skärm med BIOS-menyerna som åtminstone bevisar hårdvaran. Det verkar då också som om det är ett Windows-problem.

Vad är moderkortets märke och modell och vilket operativsystem är installerat på hårddisken?

whirlpool duet tvättmaskin kontroll lås återställning

08/11/2019 förbi Jayeff

Tack så mycket för all din hjälp. Det uppskattas mycket.

Båda moderkorten som jag försökte har integrerad grafik, men jag har aldrig kunnat använda dem av någon anledning så jag kan inte berätta nu. Mitt ursprungliga moderkort är ett MSI B250M Mortar Arctic. Den andra jag fick är en biostar tb250-BTC. B250M är den jag använder för närvarande eftersom det verkar som om det fungerar bra, och båda moderkorten ger samma resultat.

När du tar bort hårddisken händer samma sak. Jag kan bara inte få någon signal på min bildskärm. Jag kör Windows 10 och om jag går in i bio eller säkert läge kan jag inte se det. Jag vet att innan jag gick ut först hörde jag att enheten frånkopplade ljudet, så jag är inte säker på om den informationen hjälper? Jag har bytt ut alla möjliga delar förutom psu (som jag ska få nästa helg) vid denna tidpunkt och jag kan bara inte räkna ut det. Ledsen om jag upprepar mig själv men jag har hanterat detta i ett par veckor och mitt tålamod är så tunt just nu

09/11/2019 förbi Jackie Lombardi

Rep: 1

Att koppla bort hårddisken fungerade för mig. återställs

Kommentarer:

Återställde du din hdd helt eller kopplade du bara ur den, jag försökte kommentaren där du går till kontrollpanelen och söker efter strömalternativet och stängde av snabbstart. Detta fixade mitt problem men jag känner att min dator är långsammare och jag byggde den bara. Det har,

Gtx 1060 6 GB

Thermaltake 600 watt psu

Ryzen 5 3600

16 GB Corsair-ram

1 TB HDD

250 GB SSD

Mina fönster är installerade på HDD

20/10/2020 förbi Caden Cook

någon