EZ-GO Cart 4M99 Förlorar kraft vid körning, se min beskrivning

Golfbil

Stöd för bensindrivna och elektriska golfbilar, ibland kallade golfbilar eller klubbbilar efter märket Club Car Golf Cart.

Rep: 23



Publicerat: 2018-02-28



Jag har en E-Z-Go 1999 golfvagn och jag försöker spåra ett problem jag har. Jag såg till att batterierna var fulladdade. Vagnen tar bra av och den går i cirka 60 fot då den tappar kraft, låter inte som solenoiden sparkar ut. Jag ryggar ut ur pedalen och väntar på att solenoiden klickar, sedan tippar jag tillbaka och solenoiden klickar och vagnen tar fart igen. Jag gör det 2-3 gånger så kommer vagnen aldrig tillbaka till originalhastigheten och så småningom går den in i ett långsamt haltläge. Jag kollade på huvudmotorkablarna och motorhuset för överhettning. Jag laddade testade vart och ett av batterierna och när jag kopplar upp visar de bra men när jag startar lasttestet rör sig de mot det svaga området. Jag kollade spänningen mellan B- och M- på hastighetsreguleringsmodulen och den var vid batterispänning (36V). Jag tryckte sedan på gaspedalen och övervakade spänningen vid B- och M-, ju mer jag tryckte desto lägre sjönk spänningen. Jag undrar om det finns ett sätt att testa hastighetsregulatorn (Curtis PMC 73263 G01)? Låter det som om det kan vara en hastighetsregulatorproblem? Eller något annat? Alla andra felsökningsidéer skulle uppskattas mycket.



2 svar

Vald lösning

hajnavigatorn lyfter bort proborstvalsen fungerar inte

Rep: 670,5k



@ mmcconn2 allt detta 'när jag startar lasttestet rör sig de mot det svaga området. Jag kollade spänningen mellan B- och M- på hastighetsreguleringsmodulen och den var vid batterispänning (36V). Jag tryckte sedan på gaspedalen och övervakade spänningen vid B- och M-, ju mer jag tryckte, desto lägre sjönk spänningen. ' låter som om du har dåliga batterier. Du vill börja med dem. Spänningen kan se bra ut men dina batterier verkar inte leverera den strömstyrka som behövs för din vagn

Kommentarer:

Tack. Jag var misstänkt för batterierna men ingen av dem testade dåligt bara svagt.

Microsoft Surface Pro 4 uppgraderingsram

01/03/2018 förbi Mitch McConnell

Löste detta problemet? Att ha sorda samma fråga! Jag bytte solenoid och saken under golvbrädan för bensinpedal .. Och hastighetskontrollboxen !! Nu kommer min inte att ta fart efter laddningen .... Tack för all hjälp!

09/03/2019 förbi briansmobiledetailing.83

Undrar om någon hittade svaret här. Tror att jag har samma problem och min vagn använder också Curtis-styrenheten. Mina batterier är i gott skick

20/02/2020 förbi Bevilja

Ny här. Så vad händer, problem fixat eller vad?

20/10/2020 förbi Terry T Mohler

hur man byter ut Apple Watch-skärmen

@gkimbo fick du någonsin svar?

20/10/2020 förbi Terry T Mohler

Rep: 1

Jag har samma problem. Min Yamaha G16e Golfvagn har 6 helt nya batterier 36v golfvagn, har också helt ny solenoid och helt ny gassensor. Ibland kör det bra med farthastighet ibland tvekar det att ta upp någon hastighet alls. Någon kanske känner till problemet?

Mitch McConnell