Ingen acceleration när bil i Drive

2002-2006 Nissan Altima

Nissan Altima är en medelstor bil tillverkad av Nissan och är förmodligen en fortsättning på Nissan Bluebird-linjen, som började 1957.

Rep: 217



Inlagt: 09/09/2010

Startade bil, gick bakåt och när jag satte bilen i körbil haltade och ingen acceleration. Bilens kontrollampa tänds. Bil rullade långsamt tills jag parkerade den igen. Vilade bilen i flera minuter och startade igen och kunde accelerera för att komma hem. Kontrollera att motorlampan lyser. Kan det vara dålig gas, igensatt bränslefilter?

Kommentarer:

Jag har en 2005 med 2.5 Ultima och jag har bytt de flesta sensorerna och sedan byter jag bränsleinsprutare och nu går det inte över 3500 varv / minut några förslag

09/01/2017 förbi Michael Judd

Jag har en 2005 med 2.5 Ultima och jag har bytt de flesta sensorerna och sedan byter jag bränsleinsprutare och nu går det inte över 3500 varv / minut några förslag Jag har ändrat alla sinnen utom för maf-sensorn

09/01/2017 förbi Michael Judd

Och koden som kommer upp säger att jag får högt bränsletryck vilket jag inte förstår jag satte in en ny bränslepump i den och gjorde mycket arbete för det så att alla förslag eller hjälp kommer att uppskattas mycket

09/01/2017 förbi Michael Judd

Passar den elektroniska lådan i överföring. När du stänger av bilen återställer den den. Min Nissan hade samma problem. Fabriksfel måste bytas ut

01/03/2017 förbi Dwayne S.

Min fru hade detta problem med sin bil, fordonet är i 'slappt läge' eftersom det upptäcker ett kritiskt problem med ditt fordon. när hennes fordon gjorde det stannade det i 3: e växeln så att det inte skulle accelerera snabbt och det skulle inte gå över 3500 rpm. Jag haltade bara bilen till en reservdelsbutik och lät dem skanna kontrollmotorlampan och det visade att det antingen var kamaxel- eller vevaxelns positionssensor (kan inte komma ihåg vilken det var) men jag bytte ut sensorn, kopplade bort batterikablarna till Återställ datorn och det var bra att gå efteråt, har inte haft problem sedan och det var för ett år sedan.

07/03/2017 förbi Dylan

26 svar

Vald lösning

Rep: 16,8k

Din kontrollmotorlampa betyder att det finns en felkod lagrad som berättar var problemet är. Nissans kommer att gå in i ett 'halt hem' -läge som begränsar motorns varvtal om vissa koder upptäcks så att du kan köra fordonet till en säker plats innan du stänger av den. Jag antar att det här är vad som har hänt med ditt fordon.

skrivarspolartjänsten körs inte xp

Du måste ansluta en OBDII-kodläsare till kontakten som ligger någonstans under din streck nära rattstången och ta reda på vad den felkod som är lagrad är. Sök sedan på den koden för att ta reda på vilket fel den representerar, sedan på den koden och ditt specifika fordon för att hitta mer information.

Kommentarer:

+ Och för att komma tillbaka till Erics svar kan du 'hyra' en OBDII-skanner från Autozone. Sättet det fungerar är att du ger dem en insättning som är ganska mycket mer än vad skannern är värt, använder den och sedan returnerar den till dem för en fullständig återbetalning av din insättning. Om du inte vill göra det själv erbjuder i stort sett alla bilverkstäder en tjänst för att diagnostisera kontrollampor.

09/09/2010 förbi David Hodson

Jag har också en nissan sentra från 2005 som inte kommer att accelerera efter 1500 varv / min.

Jag har bytt ut gaspedal, gasspjällssensor och kartsensor. Och det verkar inte som att servicelampan ska återställas. Behöver lite hjälp

07/08/2019 förbi sdcarter7111

Går bilen korrekt nu? Om så är fallet. få Auto-Zone för att återställa motorlampan och rensa koden.

07/08/2019 förbi Ron Rogers

Du kan starta din bil, sedan stänga av den, vänta 5 minuter eller så slå på bilen igen men starta inte den ännu, växla kastade alla dina växlar för att se till att den går in i var och en och startar din bil och den bör återställa kontrollen motorljus.

05/12/2019 förbi Synthia dorson

Jag har en Nissan sentra från 2005, jag kan köra perfekt bra då plötsligt slutar den accelerera och rör sig motorn stilla, sedan slutar jag stänga av motorn, ta av det negativa batterihuvudet och sätt tillbaka det efter några minuter och dess tillbaka till det normala och efter en lång stund gör det samma igen bt inga tecken visas på strecket.

20/02/2020 förbi roynwobum

Rep: 675,2k

Ta bilen till en automatisk zon och få en gratis datoravläsning för att berätta vad som händer med motorn. Då blir du mycket bättre beväpnad för att veta vad du ska göra. Fram till dess gissar du bara med en mycket dyr maskin.

Kommentarer:

De kommer bara att ge koden häxarbete i vissa fall

07/24/2017 förbi Todd Tellier

Gruvan gör samma sak, men kolla motorlampan

16/12/2017 förbi Steve Standard

autozon ?? Verkligen !! ??

10/10/2019 förbi tacrue522

tacrue flera andra stora bildelar butiker ar nu erbjuder denna gratis tjänst, bara ring och fråga din favorit

10/14/2019 förbi mayer

Hej, jag har en fråga om mina nissan maxima 2009, det dröjer när jag accelererar, är detta samma problem?

20/03/2020 förbi ler

Rep: 61

Hej, gick precis igenom ett liknande problem med en 06 Sentre där gaspedalen hade nollrespons när den var i Drive eller Reverse.

Vi tyckte att vårt problem var ett dålig generator (det laddade lite, men inte korrekt). I vår situation var problemet uppenbart med lamporna tända och gick bra med dem släckta. Något om att spänningen är fläckig.

hoppas att det är till hjälp för någon.

Kommentarer:

Hänt precis idag, jag ska kolla min generator. Bilen skulle inte starta efter att jag stängde av den på en 06 Murano.

08/28/2017 förbi Marvin796

Jag har liknande problem ... Jag körde min 2001 Nissan Pathfinder till Wal-Mart, det var bra men jag kom hem ... Min MPH, oljemätare, gasmätare börjar allt flimra och fram och tillbaka medan jag rör mig långsamt. .. Generatorn, batteriet och startmotorn är alla utbytta och helt nya ... Jag luktade lite elektrisk bränning. Snälla hjälp mig.

15/12/2017 förbi Gwendolyn Davis

Jag med. Jag kan starta min 2002 nissan altima och köra den i 30 mil och sedan stannar den motorn och instrumentbrädan blinkar och jag har bytt vevaxel och kamaxel sensorer men har fortfarande problemet. Vad kan det nu vara är generatorn?

05.05.2018 förbi Carolyn Christine Orrell

Det är mer än troligt att det är en möjlig ledning som kommer från generatorn och att den vidrör något mycket varmt och kortslutning kan bara vara dålig tråd eller tråd har blivit överhettad och gummilocket har lossnat från tråden

07/19/2018 förbi anointedmusicianbygod

Att 04 Nissan maxima bilen gjorde bara bra batteriljus och bromsljus tändes och satte den i körning ville inte gå någonstans Jag kan höra motorns varvtal men ingenting på Dash lyfte uppför backen ner nära centrum bil batteri var död nu och då börja med mindre Jag har bygelkablar på det och det är det enda sättet att få någonting på din dash dash mätare fungerar inte inga lampor fungerar något var fel med min bil

27.08.2019 förbi Jeff Surtin

Rep: 85

Jag har samma problem i min sökbil 2004. Lådan i överföring har en återkallelse. Vad det gör är om det ena däcket är på is och det andra däcket är på torr mark låser det allt ut (motor, trans.), Kan bara köra. När jag börjar köra van kommer den att vara låst ut. Du måste sätta den i parken, stäng av den, vänta i 2 sekunder och starta om den. Det kommer bli bra.

Kommentarer:

Skulle detta också leda till att jag tappade makten

2016-11-20 förbi nflstreetsofamerica

Många problem med CVT har att göra med smutsig vätska. Oftast är det tryckregulatorns omkopplare och finns på ventilhuset eller på sidan av växellådan.

Här är en länk för att se en bild. Sannolikt få en för $ 20 från en transmissionsbutik. Jag skulle byta ut denna del och filtrera överföringsvätska före något annat eftersom det här är vanligt fel och det är ganska lätt att släppa trannypannan för att göra det samt att leta efter metall i botten av din panna som indikerar allvarligare problem.

Bojkotta all CVT, de fungerar bara på Skidoo's!

https: //www.ebay.ca/itm/NEW-CVT-Oil-Pres ... ?

03/06/2019 förbi EastCoastCanMan

Min bil var i det stöldskyddsläget och nu varje gång jag sätter den i körning eller bakåt kan jag inte ge den ingen bensin, den rullar bara och det är första gången det någonsin händer

04/09/2019 förbi Daniel Severs

Har 06 Altima 3.5 startar men vill ta bort gas när det blir varmt vad kan det vara

09/02/2020 förbi dontavis ung

Rep: 25

Samma sak hände mig, oändliga nissanbilar 1997, troligen syrgasgivaren eller MAF-massflödessensorn, ibland med att växla på och av kan bilen köra normalt, det händer inte igen när jag rengör MAF-sensorn och kontrollera anslutningen av de två sensorerna.

Rep: 25

Koppla bort NEGATIVE-kabeln till ditt batteri i cirka 30 sekunder. Sätt tillbaka kabeln och dra åt så att anslutningen inte rör sig. Vrid / tryck på start tills radion tänds, men tryck INTE på bromsen för att starta fordonet ännu! Vänta i 5 sekunder och stäng sedan av. Starta sedan ditt fordon som vanligt. Det kanske eller kanske inte löser problemet, men det bör låta dig köra hem eller till ditt Nissan-servicecenter.

Kommentarer:

Tack, arbetade för mig

06/10/2018 förbi Ike

Jag demonterade min 2009 nissan maxima och hittade en av ringpaketen trasiga så jag bytte cvt-kedjan helt. Fixa tranny men ändå, genast sätter jag bilen i bakåt eller kör, ingen acceleration och bilen kan inte röra sig

Några idékompisar ??

hur man reparerar dragkedjan

05/12/2018 förbi Yaw Wise

Rep: 13

min 2007 nissan note motorlampa tänds och bilen gick i säkert läge. Jag kan inte gå över 1500 rpm, bytte gasreglage och säkringslåda, men det fortsätter att bryta säkringen och gå tillbaka till samma problem. vi kollade ledningarna och hittade inga brott. Några förslag?

Rep: 13

'' 'Jag har en Nissan Versa SL 2008, min bil gör samma sak som ovan. Men den enda skillnaden är att jag fick lite bränsle på väg hem den andra natten och mitt gasljus tänds. Det här är min första gång att låta det bli så lågt. Det gick bra hela vägen hem med gasljuset tänt och jag bestämde mig för att få gas nästa dag. Vanligtvis parkerar jag under carporten vid min bostad men de togs alla så min bil satt hela dagen ute i den heta solen tills klockan 16 nästa dag när jag bestämde mig för att hämta bensin och gå till affären. Bilen började bra och körde bra tills jag nästan var utanför mitt apt-komplex. Sedan gick det i slappt läge. Jag trodde bara att jag hade slut på bensin så jag kröp till bensinstationen tvärs över gatan och fick bensin. Bilen startade igen och körde bra hela vägen till butiken och nästan till mina lägenheter och sedan går poof slappt läge upp igen gaspedalen går till golvet och ingenting. Det låter jag sitta, gaspedalen kommer att fungera, den kommer att säkerhetskopiera men när jag sätter den i kör går gaspedalen till golvet som om den inte ens är fäst gör den ingenting. Och det är där jag är, jag kan nämna att kontrollampan inte tändes hela tiden förrän jag kom hem från mataffären och fortsatte att bråka med den för att sätta den i parken och starta den backa ut och sätta in en gång jag gav det gasade och det ryckade riktigt illa. Jag är 66 år gammal och oroar mig för att det är bränslepumpens orsak, om det är det jag ska vara med utan en bil som jag inte har råd med. Jag har fått flera att berätta för mig att få mätaren. Jag vet att jag kan få mätaren, men för att lindra mig tänkte jag att någon kanske hade samma problem och ge mig lite hopp om att det inte kommer att bli ett jobb på 1000 dollar. Varje gång jag har gått till en mekaniker kommer räkningen alltid upp till över 1000 dollar och jag vet inte om de är ärliga. Tack snälla svara inte med kolla koden jag vet det.

Kommentarer:

Snälla hjälp! 2006 Nissan Xterra jeep. Byt bara en av sensorerna för att lösa svårt startproblem och till och med ångandet kom upp och rörelsen förbättrades kraftigt, men plötsligt, när jag aktiverar växeln vid körning, vibrerar motorn ångande och slutligen stängs av efter ett tag. Det accelererar också när du stryker, men så snart du slutar strypning uppstår samma problem. Vad är lösning. Samuel från Nigeria.

09/29/2017 förbi sokeadinma

Din bil var i slappt läge på grund av 'tom gas' -signal. Bil som inte körs i mer än 30 minuter skulle komma ur halt läge. En händelse som lärde sig.

2017-10-25 förbi Blå himmel

Snälla snälla ... 2004 nissan maxima börjar fina alla klockor och visselpipor ... bara när jag sätter i körning och trycker på gaspedalen får jag mycket rivning men ingen rörelse ... bil kommer inte att köra. Kommer abs-sensorn att förhindra detta ... Jag har koden för överföringshastighetssensorn även om nissan berättade för dessa sensorer är bara sekundära för och sensorer någon insikt? Snälla 513-652-7049

09.05.2018 förbi Coolwaters Max

Min Nissan Altima 2005-modell kommer inte att accelerera och kan inte gå framåt när jag kopplas fram, men flytta bakåt, byt bara kamaxelsensor och säkringslåda men går inte framåt, råda mig om vad jag ska göra, Ola, från Nigeria

05/23/2018 förbi Ola

rensa koden med obd-verktyg det kommer att accelerera bra

07/29/2018 förbi Thompson Ighalo

Rep: 13

Hej, jag gick precis till exakt samma problem. Problemet är generatorn. Dessa bilar förlitar sig för mycket på elektroniska delar som behöver exakt spänning för att fungera ordentligt när generatorn inte fungerar, dessa delar går efter batteriström för att fortsätta fungera, men eftersom generatorn inte fungerar korrekt och inte laddar batteriet heller, batteriet tappar och det kommer att orsaka ett helt fel när alla varningslampor tänds och släcks och blinkar tills bilen stängs av.

Det bästa du kan göra. Om du fortfarande kan starta bilen, gå direkt till en verkstad och var redo att skaffa en ny generator och förmodligen ett nytt batteri (de kan försöka ladda batteriet men se till att det görs i ett batteri laddaren och inte med den nya generatorn, som kommer att stressa honom och förkorta dess livslängd.).

Rep: 1

Min maxima slutade springa och kommer inte ens att gå i redskap HJÄLP. Janice

Kommentarer:

Min 2005 Nissan Altima det startar en idel men om du mash gaspedalen det gör ingenting rave upp eller sak vad kan det vara

03/05/2017 förbi Jamie

min nissan cefiro startar men går inte alls. obd läser APP-sensorfel. Jag ändrade det men felet kvarstår

05/10/2017 förbi Alex Mutabazi

Rep: 1

Upplagt: 05/04/2017

Jag har Nissan dayz och har samma problemfel upptäckt är gasfel jag ändrade det men samma problem vad ska jag göra snälla svara

ta ut batteriet ur iPhone 5

Kommentarer:

Fel fråga. .. 06 altima. I en vecka visar bränslemätaren ingen gas och gaslampan lyser. Och under min körsträcka blinkar dte av och på. Jag stänger av nyckeln. av . på. Snabbt och det skulle klara bränslet .. Jag stängde av det i uppfart tidigare. Och nu kommer det att vevas men kommer inte att börja .. Det började alltid ända upp. Inte nu. Men jag kan höra bränslepumpen komma på

04/05/2017 förbi Allison Fenton

Allison det låter som om dina bilar har slut på bränsle. Om inte bilen har slut på bränsle, fortsätt inte att pumpa pumpen genom att slå på och av nyckeln. Pumpen kyls faktiskt genom att vara nedsänkt i bränsle och om det inte finns något bränsle kommer pumpen att överhettas och utbrännas. sätt lite bränsle i bilen och försök igen

04/05/2017 förbi Jimfixer

Rep: 1

Jag har samma problem med min Nissan Murano 2004, gasen svarar inte. Men när jag parkerar bilen i cirka 15 minuter tar den upp igen. Jag har fått det skannat och koden säger gassensorer. Hadbit ändrades men samma fråga fortfarande. Jag tittar på andra tryckgivare för att ta reda på var detta kommer ifrån.

Kommentarer:

Jag har samma problem med murano 2004.

Snälla hans löste du

03/08/2018 förbi Ögonkontakt

Löst genom att mäta växellådsvätskan enkelt.

2018-03-17 förbi Whyte Agboge

Vänligen hjälp att jag har en Nissan Murano från 2003 när jag svänger höger eller vänster, den fastnar och går inte framåt eller bakåt.

22/10/2019 förbi elizabethperez615.rp

Rep: 1

Ha. 2005 Nissan Altima 2.5l .. precis bytt kamaxelgivare och 02-sensor, nu accelererar bilen inte korrekt. Jag är döv och kan inte höra något ljud i / från motorn. Bilen fungerade bra innan sensorerna bytt ut .... om jag skulle återanvända de gamla sensorerna eller är accelerationen ett nytt problem. Obs! Det finns inga felkoder och inget kontroll- / servicelampa.

Kommentarer:

Min 2013 Nissan Pathfinder kommer inte att göra någonting när jag ibland trycker på gaspedalen och varvtalet rör sig inte heller heller. Det är inga kontrollmotorljus som tänds, så jag har ingen aning om vad jag ska göra. Några förslag?

07/03/2018 förbi Samantha

Rep: 1

Snälla min nissan quest 2007 accelererar inte när den är på enhet, jag vill veta om den är ansluten till förstärkaren eftersom musiksystemet har slutat fungera. Pls hjälp

Rep: 1

04 nissan morando 4wd v6 accelererande problem

Kontrollera att motorljuset tänds för båda o2-sensorerna när gasreglaget förlorar kommunikationen med datorn på skannern. Köpte en skräpkropp gör fortfarande samma sak skicka datorn för att få den kontrollerad och det var bra. Jag kopplade bokstavligen selen från gasen till ecm. Det gör fortfarande samma sak. Körs då känns det som om gasreglaget inte svarar intermittent. Som jag sa på skannern visar den att båda gasspänningsspänningarna svarar detsamma med gaspedalen men då brukar det inte. Jag tänker bara köpa en ny men jag vill inte riskera det. Jag vet med säkerhet att pedalen är bra eftersom skannern läser spänningarna nedtryckta och nedtryckta. Men inte gasen

Kommentarer:

Rengör din MAF-sensor, invester i en billig OBDii-kodläsare som fungerar med överföringskoder! Du kan inte se dessa i vanliga OBDii-skannrar!

De nya delarna som installerats har en omlärningsprocess för just ditt fordon!

06/17/2019 förbi rjpoirier_nb

Ni slösar bort pengarna genom att köpa alla dessa nya delar investerar i en bra OBdii-skanner och löser problem genom att hitta exakt var problemet är. $ 200 är ett bra sortiment för en skanner med transmission, TPMS och mer! Min bil gick som skit och jag rensade kroppskoderna och bommen tog fart som en hingst! Vissa saker dyker bara inte upp på vanliga skannrar.

Gör det bara och har sällan ett problem som du inte kan lösa och sätta dig j the fast lane!

11/01/2020 förbi EastCoastCanMan

Rep: 1

Min 04 Nissan murano kommer inte att accelerera jag drog ut gården det backade bra jag slutar för att prata med någon plötsligt jag luktar en ovanlig lukt som något bränt och illaluktande Jag satte den i enheten för att gå och det skulle knappt röra Jag försöker säkerhetskopiera och det gjorde samma sak, vad kan det vara, jag har aldrig haft några tecken på att överföringen skiftar dåligt eller något

Kommentarer:

Snälla hjälp Jag behöver svar nu

07/25/2018 förbi Marquetta Allen

detta har hänt mig, kolla om dina tändspolar är svullna. kontrollera batteri och generator, om du gör allt detta och ingenting är din ECU problemet

07/29/2018 förbi Thompson Ighalo

Om dina tändspolar är dåliga kommer bilen inte att accelerera

07/29/2018 förbi Thompson Ighalo

Jag har samma problem med min 09 'Murano. Går in i Drive men snurrar bara upp men rör sig inte. Samma med omvänd. Hittade du någonsin svaren? Överföring? Berätta för mig att det inte är så !!

06/16/2019 förbi Crystal Burg

Jag vill lägga till min sista kommentar :. Jag hade inte det här problemet förrän jag använde ett tätningsmedel (spray) för att åtgärda ett knäckt huvudproblem. Ska du byta växellådsvätska efter det här jobbet eller har detta inget att göra med det första problemet? Pls hjälp..thnx

06/16/2019 förbi Crystal Burg

Rep: 1

2008 Nissan Rogue:

Vi har haft bilen sedan 2011. Växellådan ersattes med återkallelsen.

Samma avmattning händer, ta bort batterikabeln för att återställa bilen, och den fungerar i en vecka eller mer. Taget till ett par butiker, bara för att hålla den lokala ekonomin igång (tack nissan), och en av dem säger att vi behöver en ny överföring och andra säger att det kan vara en lös tråd.

Nissan Altima, Versa, Rogue är kända för att ha bränsleproblem och transmission. Men detta är inte vårt fall ...

Vi har fått omprogrammerat TCM. Därefter sa andra återförsäljare att ersätta den ...

Efter att ha läst alla dessa klagomål utan lösningar.

Vi har inte kört bilen på långa sträckor, med vetskap om problemen, så växellådsvätskan har inte blivit varm nog för den här frågan. [Att veta att vi kan återställa 'systemet' ger oss ytterligare en vecka.] Men verkar detta är en annan fråga med Nissan.

Så är lösningen att fortsätta koppla bort batteriet?

Jag har läst flera berättelser om människor som kopplar bort batteriet för att få mer 'liv' ur den korta körperioden, men ingen har kommit med en lösning.

LÖSNING: [snälla berätta inte för min försäkringsagent] full täckning och sedan ... PUSH IT A CLIFF, OOPS!

Hoppas att du har klippor där du befinner dig, om inte du är skruvad eftersom bilarna inte kommer att göra det för en lång biltur!

Kommentarer:

Snälla hjälp, jag har en nissan Quest 2004 han slutar accelerera kan inte ta av även när du trycker på pedalen men efter och kontrollmotorn tänds snälla låt mig veta vad jag ska göra

08/24/2018 förbi Wang Maximin

Jag har en Nissan Altima 2014 och min bil kommer inte heller att accelerera. Hade olja byts direkt innan

08/24/2018 förbi Debbie

John förstod du vad problemet var? Jag har samma problem.

12/11/2018 förbi aejordan74

Rep: 1

Jag kör en Nissan Tiida 07 i Nigeria. Jag tog min bil för en ommålning och den kommer inte att accelerera smidigt efter att jag tagit tillbaka den, den går sällan i ett 'slappt läge'. Efter en dag utan en lösning från auto elektriska killar Vem säger att det kommer att normalisera, jag var tvungen att läsa upp problem och lösningar på denna plattform, jag läste i timmar och det var värt det. Tack och lov bland många förslag löste det att balansera och dra åt ett löst batterihuvud. Jag insåg att bilen behövde konstant strömflöde för att fungera bra. Om du har halta problem, byt inte ut delar i bråttom, kolla först efter lösa ledningar.

Rep: 1

Jag har en 2004 Nissan murano och dess koder koder p1148 p1168 p1031 och p1051. Nu är min fråga när jag slår på bilen med den i parken, jag kan rev allt jag vill hur länge jag vill, men det andra jag lägger den i växeln jag tappar gasreglaget. Jag har bytt ut appen och den gör fortfarande samma sak. Dess ny enda transport och jag fick det från ett köp här betala här och de är inte villiga att arbeta med mig. Jag har sett här några människor har liknande utfärdade, varav ingen är löst.

Kommentarer:

Sett detta och tänkte att jag bara skulle lägga till bara för att det fortfarande finns här. Jag har samma problem. Kommer att byta o2-sensor. Jag slet sönder tråden när jag satte in tranny. Ran för en stund nu agerar fördröjd. Skramlande låter som flexplatta. Men jag vet att det inte är dags för o2-sensorn.

03/04/2019 förbi Gör det Johnson

Sett detta och tänkte att jag bara skulle lägga till bara för att det fortfarande finns här. Jag har samma problem. Kommer att byta o2-sensor. Jag slet sönder tråden när jag satte in tranny. Löpte ett tag och var nu försenad. Skramlande låter som flexplatta. Men jag vet att det inte är dags för o2-sensorn. Jag kör en 02 Infiniti Qx4. Byt bara trans.

min skrivare skriver ut svarta sidor

03/04/2019 förbi Gör det Johnson

Rep: 1

Jag har fixat Nissan Mirano vars problem var ECM. Detta var efter massor av felsökning. Bilen skulle accelerera och sedan tappa några sekunder och accelerera normalt. Bara från ett dödstopp. ECM var dålig. Nu har den krafttillfälle och går bra.

Frågan jag har att göra med idag är en 2008 Nissan Versa med en 1,8 liter som verkar ha god kraft tills den är i drift eller back. Parkera och neutralt, det kan växla upp, men i körning eller bakåt studsar varvtalet runt 1000 och det vill inte röra sig.

Pauslampor fungerar. Inga dåliga säkringar. Nytt batteri. Rengörde insugsgrenröret.

Jag är stumpad

Kommentarer:

lycka till att fixa detta? jag har samma problem

2018-10-26 förbi alanrjarvis

Det är i slappt läge. En 'OBDii-kodläsare för överföring' är nödvändig för att se dessa koder och ha någon aning om vad som händer! Vanliga kodläsare skär det inte med dessa nyare modellbilar.

06/17/2019 förbi rjpoirier_nb

Rep: 581

Publicerat: 06/03/2019

Ni som byter O2-sensorer, kam-sensorer osv slösar vanligtvis pengar och tid. Du måste kontrollera dina koder och även det kan bara vara en indikator för det verkliga problemet: En dålig sensor kan bara vara en ledning eller en dålig mark om flera koder dyker upp visar typiskt dålig generator, ECM eller helt enkelt en dålig tråd någonstans. Sensorer har ett OHM-intervall och kan enkelt testas! Bättre att få en billig ELM-kodläsare eBay än att betala $ 80 till någon. Enligt min åsikt borde varje bil ha denna inbyggd!

Utan att veta vilka koder som visas, och att helt enkelt leta efter vakuumläckage i det systemet eller för att rengöra MAF-sensorer när det går riktigt dåligt, kommer du att bli illaluktande och trasig.

Jag skulle verkligen investera i en bra OBDii-kodläsare, en som har ABS, SRS (TPMS nu också) eftersom dessa problem kommer att sätta bilar i halt läge. Säkerhetsproblem (Transponder-chips i nycklar) är ett separat problem och kan orsaka 'ECM Disconnected' -koder, så för vissa problem kan det behövas dyra testare som SBB V48 (V33 är gammal och bara bra fram till 2010-modeller ...) Detta verktyg är ovärderligt när säkerhetsfrågor förhindrar att bilar startar och förhindrar att vissa vänder! Allt som vänder men inte startar misstänker Bränslepump eller vevsensor, ECM (kan vara en ledning som sele gnuggar mot kroppen (speciellt Dodge minibussar osv ...) Google ditt problem, läs mycket om ditt specifika fordon och inneboende frågor relaterade till din.

Typiska saker att göra är att börja med billigaste först, MAF-sensorrengöring, MAP-sensor (MAP-sensor kommer att förhindra att bilen startar. Koppla bara ur bilen kommer att köra grovt men den kommer att starta!) Vevsensorn kommer att förhindra att bilen startar eller intermittent stängs av, som bränsletryckproblem, kommer kylvätsketemperatursensorn att sätta bilen i halt läge såväl som generatorproblem eller helt enkelt en dålig batteriförbindelse eller jordledning till motorn eller till karossen. Enkel fix är att köra en ledning till motor och kaross från Negativ batteripost! Ledningar som utsätts för elementen som selen till bränsletanken / pumpen kommer att försämras och ibland där den går in i kroppen genom en genomföring eller selen ovanpå bränsletanken (vissa har åtkomstport under baksätet) A (korroderad) dålig anslutning till batteriet orsakar 80% strömförlust för vevmotor! Det finns två ledningar som ansluter till startmotorn, faktiskt solenoiden, Big wire är för att aktivera vrid startmotorn men den lilla kabeln behöver ström för att aktivera solenoiden som gör att strömmen kan strömma genom en skiva som trycks på Big-kabeln från batteri till flätad tråd till själva startmotorn. Det är enkelt att ansluta en liten tråd till änden av stolpen på en liten tråd och vidröra den andra änden till Positivt batteri. Var försiktig så att manuella fordon inte kör över dig.

Ett annat tips om bilen inte kommer att vända, hitta startreläet, dra ut det och överbrygga anslutningen, bilen ska vända eller startmotorn är dålig eller anslutningarna till den eller mellan solenoid och startmotor! Sätt bilen i neutral och gunga den för att släppa en startbensoid från svänghjulet, slå på en bensintank med en 2x4 för att frigöra en fast bränslepump - Dodge rekommenderar en halv tank med bensin för att hålla bränslepumpen sval! Dum!

Vissa märken har inneboende saker och med ny teknik som CVT, Vanos, VVT. Kommer det att övervägas mot extra fel.

Du vill att en pålitlig bil ska få en V6 Buick Allure eller Toyota Toyota Toyota!

Sammanfattningsvis: CVT-vätska måste bytas ofta, ska inte köras på vintern så att glidning av hjul kan uppstå (vibrationer och värme är dödande för alla växellådor) Nissan CVT hade särskilt hög felfrekvens och ett företag som fick ett namn för sig själv misslyckades olyckligt med den här applikationen.

Byt inte delar utan testkoder.

Priserna på återförsäljarreparationer är galna och kanske erbjuder Kijiji eller Craigs listmekanik bättre val om garantier upphör att gälla. Ibland är det värt att betala $ 40 / timme för att problemet ska lösas av en specialist! Jag litar inte på många återförsäljare men det är bara jag! (30 år av och på som bakgårdsmekaniker!)

Hoppas att detta hjälper vissa, men kan generera nya frågor till dina problem.

Kommentarer:

Uppdatering till ovan: Du behöver en OBDii-kodläsare för att lösa överföringskoder, eftersom vanliga koder inte visar dig dessa problem!

06/17/2019 förbi rjpoirier_nb

Rep: 1

08 Nissan Altima ... Jag startade min bil medan min nedre nedre transkylarslang inte fästes och läckaget av överföringsvätskan läckte ut. Nu läser bilen 8 transmissioner DTC: er och bilen accelererar i Park och Reverse men kommer inte att accelerera i Drive. Är min Trans i Limp Mode ??? ...

Kommentarer:

Svarade jag inte här än?

Du måste ha rätt OBDii-kodläsare för att återställa dessa koder. Din grundläggande kodläsare fungerar inte och du kommer inte ens se vilka koder som finns utan rätt verktyg.

Jag föreslår en med läs / rensningsfunktioner för ABS och SRS.

Du kan fortfarande ha luft i systemet, och en omlärningsprocedur kan vara nödvändig även om det är en gissning. Om ditt fordon kastar koder kommer det att sätta bilen i slappt läge. Detta är inte 1960 Om du använder fel typ av transmissionsvätskor kommer du att orsaka problem och potentiell skada.

06/17/2019 förbi rjpoirier_nb

Rep: 1

Jag har en 09’-Murano som inte går efter att ha satt i Drive eller Reverse. Varv bara upp men rör dig inte. Jag skulle vilja påpeka att jag inte hade det här problemet förrän jag fick ett knäckt huvudproblem med det här tätningsmedlet (som visas på bilden). Tror du att dessa två problem är kopplade eller att detta accelerationsproblem är separat. Ska jag byta ut växellådan efter ”tätningsjobbet”. Eftersom vi såg att oljan var mjölkig också. Några förslag tack ??

Rep: 1

Motorolja var mjölkaktig?

Det påverkar inte växellådan såvida den inte blandas med kylvätskan eftersom det kan finnas en kombinationsväxellåda / radiator. Mycket osannolikt eftersom 3 system skulle behöva blandas i så fall.

acer ingen startbar enhet, starta om systemet

Detta är en enkel fråga om koppling som inte är ansluten under reparation, en böjd stift, koder som håller den i halt läge och du måste rensa dem, också Kontrollera transmissionsvätskenivåerna.

Kanske en kontaktstift böjdes när återanslutningen av selen under reparation eller frostskydd kortsluter en kontakt ur den sprutad var som helst från en läcka.

***** Du kan inte rensa OBDii-överföringskoder med en enkel OBDii-skanner!

Du behöver en bättre, för SRS & ABS & överföringar!

Du kan behöva en gasreglering eller liknande. Jag misstänker inte ett allvarligt problem, åtminstone inte med överföringen. Jag misstänker att huvudpackningens problem och fix är ett mer allvarligt problem och ECM satte det troligen i slappt läge på grund av en feländning om kylvätska kom in i eldkammaren. Du kanske behöver en bättre fix men vem vet att saker kan ta ett par år ...

Vänligen ge feedback!

Rep: 1

Kan någon hjälpa mig när din bil var i låsläge när du var tvungen att vrida på ratten eftersom jag aldrig hade det här problemet när jag satte min bil i körning, den steg bara samma som bakåt. Det dyker inte upp som P gör för parkering Kan någon snälla hjälpa mig som vad gör jag

Kommentarer:

Jag har 2010 Nissan Altima S 2.5 Automatic och jag bytte precis min växellådsventil och körde sedan den och min bil körde bra kom hem igen, klippte av den och satte sedan på den och satte i den och tryck på bensin men det kommer inte flytta den någon växel bakåt vad är det

06/04/2020 förbi Katrina Griffin

Rep: 1

Vill bara säga att i mitt fall bad jag en bilelektriker att kontrollera, och det var problemet med gasfjärilsensorn. Jag var inte där när han fixade det men min bil accelererar väldigt bra nu.

Mary