Startar inte till USB

Toshiba-satellit E55-A5114

Rep: 1

Inlagt: 2016-07-19



Jag har försökt och misslyckats med att få min Toshiba-dator att starta från ett USB-minne. Det verkar som om den bärbara datorn inte kommer att driva USB-portarna förrän operativsystemet startar. Den här bärbara datorn har ingen inbyggd optisk enhet så jag kan inte bara bränna en CD och använda den. Den bärbara datorn kör Windows 10 (hade 8.1 på den när jag köpte den).

Jag har haft flera trådar på Reddit men ingen kunde lösa detta för mig. Här är länkarna till de som innehåller felsökningsstegen som jag redan har försökt.

https: //www.reddit.com/r/Windows10/comme ...

https: //www.reddit.com/r/techsupport/com ...

https: //www.reddit.com/r/linuxmint/comme ...

hyperx cloud 2 höger öra fungerar inte

All hjälp för att få detta löst skulle uppskattas mycket.

4 svar

Rep: 641

Hej Robert Seeley,

Windows 10 kan vara mycket svårt att starta en USB. Innan jag hoppar direkt måste jag ställa några frågor ...

1. Vilket operativsystem har du installerat ett USB? Och vilken programvara använde du för att göra den startbar?

2. Har du gjort några BIOS-ändringar på Toshiba Laptop?

Om du tror att det inte är USB. Låt oss försöka kontrollera några av dina BIOS-inställningar du behöver när du startar från en USB.

Här är en snabbguide för att komma till din BIOS i Windows 10 - http: //www.laptopmag.com/articles/access ...

1. När du väl är i BIOS väljer du Säkerhet. Se till att Säker start är INAKTIVERAD.

2. Välj sedan fliken Avancerat - välj Systemkonfiguration - se till att startläget är CSM Boot.

3. Tryck på F10 och Spara och avsluta.

4. När Toshiba-logotypen visas trycker du på F12 så ska du nu kunna starta från din USB.

Jag hoppas att detta hjälper i ditt försök att starta från din USB!

Kommentarer:

OS på flash-enheten är Linux Mint 18. Jag använde Rufus för att göra den startbar.

hur man aktiverar logbas på ti 84

Jag har ändrat FLER inställning i BIOS.

Jag har redan försökt inaktivera säker start och byta från UEFI till CSM och starta. Det kommer inte att upptäcka USB-enheten.

Jag är nästan övertygad om att USB-enheten inte får ström förrän EFTER OS startar. Lysdioden på enheten tänds inte förrän operativsystemet startar. När jag väl har kommit in i Windows upptäcks enheten och jag kan använda den normalt så jag tvivlar starkt på att det är själva USB-enheten.

Kanske är det inställningarna som jag använde för att göra USB startbar? Vet du vad jag ska använda?

07/19/2016 förbi Robert Seeley

Jag förstår. Har du ändrat startordningen till USB-lagringsenhet före hårddisken? Kommer du bara att starta från USB eller planerar du att skapa dubbel start eller ersätta Windows OS med Linux Mint 18?

Ladda ner och kör Universal USB Installer, http: //www.pendrivelinux.com/universal-u ... .

Det är en programvara med öppen källkod för Windows som skriver bildfiler till USB-enheter.

Ansökan är ganska enkel:

1. Välj 'Linux Mint' som Linux-distribution

2. Välj Linux Mint ISO som laddats ner

3. Visa var Flash-enheten är (VARNING: alla tidigare data på enheten kommer att gå förlorade)

4. När avbildningsprocessen är klar bör du nu ha en startbar flash-enhet som du kan installera Linux Mint från.

Återigen hoppas jag att det här hjälper dig!

07/19/2016 förbi TechnoGeek

Tack! Jag ska försöka det när jag kommer hem ikväll. Jag har ändrat startordningen till USB först. Jag tar till och med upp startmenyn och väljer USB manuellt. Inte heller har gjort någon skillnad. Jag är inte säker på om jag vill ersätta Windows helt eller bara dubbel start ännu men jag kommer förmodligen bara att ersätta Windows.

07/19/2016 förbi Robert Seeley

Ok, jag tänkte att du gjorde det på grund av din kunskap hittills! Du kanske har bättre tur med den programvaran. Ett annat alternativ att försöka är att säkerhetskopiera din hårddisk och sedan formatera. Somet att försöka som en sista utväg. Se bara till att du har säkerhetskopierat det innan du formaterar det. Jag gjorde det misstaget.

Lycka till!

varför tänds inte min eldsticka

07/19/2016 förbi TechnoGeek

Jag märkte bara att du hade BIOS-bilder på Imgur. Märkt par sak du bör prova om du inte har försökt redan.

1. Försök att ändra alternativet 'Endast VT-x' till något annat, helst från fliken Avancerat

2. Försök att stänga av den interna USB3.0-kontrollenheten från fliken Energihantering.

07/19/2016 förbi Petese

Rep: 25

Hej,

Vad du sa om USB inte hade ström förrän operativsystemet startades gav mig en aning. I min BIOS fanns en inställning som heter “USB Power in sleep mode” och jag aktiverade det och det fungerade. Jag vet att ditt inlägg är ganska gammalt men trodde att det här kan vara av intresse.

Rep: 13

Om du använder USB 3-stick försök med USB 2 eller USB 1-stick. Detta har hjälpt mig med liknande problem med nya och gamla komp.

Kommentarer:

Jag är ganska säker på att flash-enheten är en USB 2.0-enhet. Min bärbara dator har 2 USB 3.0-portar och 1 USB 2.0-port. Jag har provat det i alla USB-portar och ingen av dem har fungerat.

EDIT: Just kontrollerat. De är verkligen USB 2.0-flashenheter.

07/19/2016 förbi Robert Seeley

Bara så du vet. Jag har haft en två dagars huvudvärk med den här frågan om att ladda Linux på min äldre Toshiba-bärbara dator. Jag reformerade SD-kortet, använde många rekommenderade ISO-författare, ändrade formateringen, återställde bio-informationen på så många rekommenderade sätt, men till ingen nytta. Damen som uttryckte sin oro över att försöka ladda USB men det verkade vara utan ström verkar överensstämma med mina problem. Jag använde en adapter för att ansluta SD till en annan port (gjord för en pinne) och slutligen laddar jag den. Bara så du vet. SD verkar inte starta, Sticks gör!

05/27/2019 förbi Greg E. Williams, MD

Rep: 1

Jag gick till bios och bytte cms till uefi och det startade omedelbart

Robert Seeley