Tryck på pedalen, ingen gång

Golfbil

Stöd för bensindrivna och elektriska golfbilar, ibland kallade golfbilar eller klubbbilar efter märket Club Car Golf Cart.

Rep: 73



Upplagt: 2016-01-12

iPod touch 6: e generationen slår inte på

95 Electric Club Car ... Batterier fulladdade ... Slå på, fram / back spak i båda lägena .. tryck på pedalen ... solenoid klickar .... men det är det. Kundvagnen rör sig inte alls. Vad kan vara problemet? Hur diagnostiserar eller fixar jag? Tack för din hjälp. Bob från Cleveland

Kommentarer:

Jag har en bensindriven klubbbil när kronbladet skjuts, det vänder men vill ha mive

03/31/2018 förbi Haden

Hej när jag har samma problem var jag nyfiken på om du hade åtgärdat problemet eller inte? Jag har G16E 36v golfbil med alla nya delar inkluderar gassensor, hastighetsregulator, solenoid, borstar och 6 helt nya batterier när jag först fick det fungerade det i en vecka, då fungerar det på full laddning i 2 varv och saktar ner och så småningom rör sig inte alls

20.08.2020 förbi G16e

4 svar

Vald lösning

Rep: 97,2k

@bobfromclevelan , Bob, Eftersom du vet att batterierna är bra laddade, kontrollera alla elektriska anslutningar / pluggar / ledningar för skador / lös / korrosion om allt bra förmodligen en dålig solenoid. Länk för diagnos / testprocedurer nedan. Lycka till.

Jag hoppas att detta hjälpte dig, om så är fallet, låt mig veta genom att trycka på den hjälpsamma knappen.

https: //axleaddict.com/auto-repair/How-t ...

Kommentarer:

Har inte haft tid att kolla in det ännu men uppskattar informationen. Jag ska kolla in det imorgon.

2018-05-25 förbi Calvin Robinson

Rep: 25

Låter som ett problem jag har. Hittade du problemet?

Kommentarer:

Jag har en Yamaha Drive Golfvagn 2009. Jag köpte den just. Batterierna är bra. Jag här solenoiden klickar på och av kontinuerligt så att den inte fungerar. Det verkar som om pedalen och bromsen till och med gör att reläet klickar på och av. Ibland rör sig vagnen men klickar sedan av och gör ingenting. Jag tror inte att det är solenoid. Laddar batterier till 48VDC. Har någon ett förslag? Tack. Scott

05/30/2019 förbi Scott

Har samma problem

06/06/2019 förbi William I Kitts

Har du samma problem har du hört något

01/09/2019 förbi Trent Franks

Det här ser ut som en gammal tråd och jag är säker på att du har fixat det nu men om inte, skulle jag säga att det är din stoppsäkerhetsbrytare under din broms. Jag har bytt ut tre av dem nyligen och alla hade liknande problem. Jag raderade äntligen det och kopplade in en växelströmbrytare. Det finns en gasspjällssensor ansluten till startpedalen. Kontrollera det nästa men först skulle jag göra en bygel, anslut den till den varma änden av säkerhetsbrytaren och slå på gasen. Om den rör sig vid denna tidpunkt måste du byta ut den omkopplaren. Eller kringgå det. Denna omkopplare är bara en kolv som gör en anslutning när bromsen är åtdragen. Kolven får skräp i den och går inte tillbaka helt. Hoppas det hjälper Chip

02/04/2020 förbi Chip Rochelle

Jag har samma problem med 1998 ezgo txt gas. Våt till stam och ingenting. Jag slog på gasen och allt jag kunde höra är att solenoiden klickar och inget händer så jag trodde att det kan vara problemet. Så jag satte en ny säkringstråd ny likriktare och ny solenoid. Har fortfarande problem. Batteriet är bra

20/04/2020 förbi Chad Lane

xbox en partchatt kan inte höra mig

Rep: 13

Byt ut min potentiometer på en klubbbil från 2004 ... nu låter det som om bakänden försöker svänga men hjul följer inte med då svängbruset stannar ... har återställt obc ... solenoid verkar fungera ... testade alla portar. Av det obc ... ... bara har ingen aning ... några visdomsord?

Rep: 1

Jag undrar bara om du hittat problem. Min gör samma sak.

Kommentarer:

Hej Stanley! Jag tror att jag har hittat problemet. Jag tittade på andra forum och hittade en kille som pratade om ett liknande problem. Han sa vrid nyckeln på pedalen nedåt medan du knackade på generatorn och se om du får någon rörelse som jag gjorde. Med detta sagt bestämde jag mig för att gå billigt och köpte ett byggsats för det. (15,00 dollar) mot 140 dollar. Det kommer på fredag ​​så när jag byggt om det vet jag säkert. Hoppas det här hjälper. Och låt mig veta om du har någon rörelse tack

20/04/2020 förbi Chad Lane

Hej Stanley..Tyvärr var jag tvungen att ringa in trupperna (killen som byggde min vagn) och fick reda på att en tråd hade placerats felaktigt av någon annan ... Jag fick korrigera det såväl som en ny kontroller. Kostade nästan 400 dollar men utan den var den lyfta vagnen jag byggde värt ingenting. Verkar ha fungerat bra sedan dess, jag tror att styrenheten är den fråga som orsakar detta mest från andra inlägg som jag har sett så jag vet inte om tråden hade något att göra med det alls.

04/22/2020 förbi Anne Grinnell

Vad är generatorn du knackade på

20/08/2020 förbi Avakrona

Bobfrån Cleveland